Blank, black square on posts with embedded videos - Page 3

Blank, black square on posts with embedded videos

This is a discussion on Blank, black square on posts with embedded videos within the Suggestions / Forum Assistance forums, part of the Announcements category; also, if you use IE, there is a small blue circle with a line through it at the end of the very top address bar. ...

Like Tree17Likes

Thread: Blank, black square on posts with embedded videos

Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21 Re: Blank, black square on posts with embedded videos 
    Sr. Member louchia's Avatar
    Join Date
    Feb 2016
    Location
    Chicago
    Posts
    315
    also, if you use IE, there is a small blue circle with a line through it at the end of the very top address bar. Click on the circle will ture off filters that block the video.
    Reply With Quote  
     

  2. #22 Re: Blank, black square on posts with embedded videos 
    Administrator
    Join Date
    Apr 2016
    Posts
    26
    Posting a video for testing purposes



    Not seeing that line and circle. It's on there when you are on the site? Can you post a screenshot?

    Kevin
    Reply With Quote  
     

  3. #23 Re: Blank, black square on posts with embedded videos 
    Hero Member bld522's Avatar
    Join Date
    Dec 2016
    Location
    Shooting Distance from the Emerald City
    Posts
    599
    Neither am I, Kevin.
    Reply With Quote  
     

  4. Remove Advertisements
    RugerPistolForums.com
    Advertisements
     

  5. #24 Re: Blank, black square on posts with embedded videos 
    Super Moderator SkipD's Avatar
    Join Date
    Sep 2009
    Location
    S.E. Wisconsin
    Posts
    3,587
    Quote Originally Posted by admin View Post
    Posting a video for testing purposes



    Not seeing that line and circle. It's on there when you are on the site? Can you post a screenshot?

    Kevin
    Kevin, I see the graphic of the video you posted. Clicking on the center makes it play normally. I'm using Firefox with the Adobe Shockwave Flash loaded as a plug-in.

    Skip - moderator
    Skip Douglas
    Reply With Quote  
     

  6. #25 Re: Blank, black square on posts with embedded videos 
    Hero Member bld522's Avatar
    Join Date
    Dec 2016
    Location
    Shooting Distance from the Emerald City
    Posts
    599
    Yes, I see the graphic now too and I can play it as well. I'm still using IE and I have Flash Player disabled.
    Reply With Quote  
     

  7. #26 Re: Blank, black square on posts with embedded videos 
    Jr. Member DocGlock's Avatar
    Join Date
    Apr 2009
    Posts
    91
    Thanks Kevin. It appears to be fixed in IE now.
    Reply With Quote  
     

  8. #27 Re: Blank, black square on posts with embedded videos 
    Administrator
    Join Date
    Apr 2016
    Posts
    26
    So it does. Not sure if we did something to fix it or IE did

    Anyone still seeing it broken? (try clearing cookies first if you do)

    Kevin
    Reply With Quote  
     

Page 3 of 3 FirstFirst 123
Home | Forum | Active Topics | What's New
Ads
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I think we should Publicly Hang the Pakistani Idiot in Time Square
    By MountainGator in forum General Non-Firearm Discussion
    Replies: 23
    Last Post: 05-15-2010, 10:56 AM
  2. Hello from Grosse Pointe Blank!
    By Johnny HotFoot in forum New Member Introductions
    Replies: 15
    Last Post: 03-01-2010, 09:13 AM